Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 130385 - autopoint depends on older version of gettext
autopoint depends on older version of gettext
Product: Fedora
Classification: Fedora
Component: gettext (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Leon Ho
Depends On:
  Show dependency treegraph
Reported: 2004-08-19 16:25 EDT by Richard Li
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-01 13:54:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Li 2004-08-19 16:25:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040615 Firefox/0.9

Description of problem:
[richardl@conundrum monotone]$ autoreconf --install
/usr/bin/autopoint: line 341: /usr/share/gettext/archive.tar.gz: No
such file or directory
cvs checkout: cannot find module `archive' - ignored
find: archive: No such file or directory
find: archive: No such file or directory
autopoint: *** infrastructure files for version 0.12.1 not found; this
is autopoint from GNU gettext-tools 0.14.1
autopoint: *** Stop.
autoreconf: autopoint failed with exit status: 1

I have gettext-0.14.1-7 installed. In order to avoid the above
problem, I need to downgrade to gettext-0.12.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run autoreconf --install.
2. Observe failure.

Additional info:
Comment 1 Daniel Reed 2004-08-19 23:20:59 EDT
autopoint is part of the gettext package. It looks like there is some
mismatch in our gettext package.
Comment 2 Leon Ho 2004-09-10 03:20:26 EDT
Richard, would you able to check if your configure.ac has this line?
Comment 3 Richard Li 2004-09-10 07:58:26 EDT

[richardl@conundrum monotone]$ cat configure.ac | grep AM_GNU_GETTEXT
Comment 4 Leon Ho 2004-09-13 19:54:44 EDT
That means it requires 0.12.1 as gettext version. Please try to change
it to reflect to the current version of gettext. Thanks.
Comment 5 Leon Ho 2004-10-01 13:54:43 EDT
I hope my comments help on the situation. Please feel free to reopen
if it does not help. Thanks!

Note You need to log in before you can comment on or make changes to this bug.