Bug 1303868 - /var/log/dmesg should be a %ghost file
/var/log/dmesg should be a %ghost file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initscripts (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: initscripts Maintenance Team
Leos Pol
:
Depends On:
Blocks: 1289485 1313485
  Show dependency treegraph
 
Reported: 2016-02-02 04:43 EST by Fabian Deutsch
Modified: 2016-11-25 08:00 EST (History)
4 users (show)

See Also:
Fixed In Version: initscripts-9.49.31-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:43:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2016-02-02 04:43:58 EST
Description of problem:
In RHEL we have rhel-dmesg.service which writes /var/lgo/dmesg - this file should be named as a %ghost file in the spec.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 5 Leos Pol 2016-06-30 07:50:00 EDT
dmesg and dmesg.old are ghosts now:
initscripts-9.49.31-1.el7
Comment 7 errata-xmlrpc 2016-11-04 02:43:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2456.html

Note You need to log in before you can comment on or make changes to this bug.