This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 130393 - firstboot shows/asks for RHN login/registration
firstboot shows/asks for RHN login/registration
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks: FC3Target FC3BugWeekQA
  Show dependency treegraph
 
Reported: 2004-08-19 17:55 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 00:08:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-08-19 17:55:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Firstboot throws several exceptions about the "activate" module and
then displays the usual screen.  The sequence includes queries about
RHN registration and they throw some exceptions that I didn't catch.

Why does the Fedora Core firstboot ask about RHEL RHN registration?

Version-Release number of selected component (if applicable):
firstboot-1.3.18-1

How reproducible:
Always

Steps to Reproduce:
1. install rawhide/development of 2004-08-18
2. run firstboot
3.
    

Actual Results:  see description

Additional info:
Comment 1 Colin Charles 2004-08-30 23:18:52 EDT
Still visible in rawhide 30-August-2004!
Comment 2 Adrian Likins 2004-09-02 14:22:47 EDT
up2date-4.3.29 should fix this
Comment 3 G.Wolfe Woodbury 2004-09-11 00:38:17 EDT
It does.
Comment 4 Jef Spaleta 2004-09-28 00:08:52 EDT
closing as resolution rawhide, initial reporter confirmed the issue is
fixed.

-jef

Note You need to log in before you can comment on or make changes to this bug.