Bug 1303951 - Add support for EAP 7 to JBoss ON 3.3
Add support for EAP 7 to JBoss ON 3.3
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 7 (Show other bugs)
JON 3.3.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Simeon Pinder
Mike Foley
: Tracking
Depends On:
Blocks: 1314853
  Show dependency treegraph
 
Reported: 2016-02-02 08:47 EST by Michael Burman
Modified: 2016-04-28 12:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Provide support for EAP 7 Reason: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-04 12:15:58 EST
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Burman 2016-02-02 08:47:38 EST
Description of problem: This BZ should track all the fixes required to support EAP7 in the EAP-plugin-pack


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Larry O'Leary 2016-03-04 12:15:58 EST
Closing tracker as these requirements are now tracked via the Plugin -- JBoss EAP 7 component along with triage and priority assignment.

Note You need to log in before you can comment on or make changes to this bug.