This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1303963 - [RFE]- Manually triggering a deploymentconfig doesn't use latest image
[RFE]- Manually triggering a deploymentconfig doesn't use latest image
Status: CLOSED DUPLICATE of bug 1303938
Product: OpenShift Container Platform
Classification: Red Hat
Component: Deployments (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mace
zhou ying
: UpcomingRelease
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 09:41 EST by Miheer Salunke
Modified: 2016-02-03 07:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 07:27:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miheer Salunke 2016-02-02 09:41:10 EST
1. Proposed title of this feature request  
    =>  Manually triggering a deploymentconfig doesn't use latest image
 
     
    3. What is the nature and description of the request?  
    => To be able to "oc deploy" the latest image from an imageStream without enabling the DC triggers that take care of that. There's an existing related request upstream:

  https://trello.com/c/uQP2AxXy/508-deploy-most-recently-available-image



      
    7. Is there already an existing RFE upstream or in Red Hat Bugzilla? 
=> 
      https://trello.com/c/uQP2AxXy/508-deploy-most-recently-available-image

    10. List any affected packages or components.  
=>  openshift-master, oc
Comment 2 Josep 'Pep' Turro Mauri 2016-02-03 07:27:35 EST

*** This bug has been marked as a duplicate of bug 1303938 ***

Note You need to log in before you can comment on or make changes to this bug.