Bug 1304010 - wget requires libpsl-0.7.0-7. The new libpsl-0.12.0-2 install will erase wget and programs requiring it.
wget requires libpsl-0.7.0-7. The new libpsl-0.12.0-2 install will erase wget...
Status: CLOSED DUPLICATE of bug 1303637
Product: Fedora
Classification: Fedora
Component: wget (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Tomáš Hozza
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 11:42 EST by Peter Trenholme
Modified: 2016-02-03 07:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 07:01:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Trenholme 2016-02-02 11:42:43 EST
Description of problem: See summary

Version-Release number of selected component (if applicable): 1.17.1-1.fc24

How reproducible: every time

Steps to Reproduce: ddnf upgrade

Actual results: 
Skipping packages with broken dependencies:
 libpsl          x86_64          0.12.0-1.fc24           rawhide           44 k

Expected results: No broken dependencies

Additional info:
Comment 1 Tomáš Hozza 2016-02-03 07:01:04 EST

*** This bug has been marked as a duplicate of bug 1303637 ***

Note You need to log in before you can comment on or make changes to this bug.