Bug 1304044 - [virtio-win] [virtio-1] [RFE] Add Virtio-1.0 support for vioscsi
[virtio-win] [virtio-1] [RFE] Add Virtio-1.0 support for vioscsi
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ladi Prosek
Virtualization Bugs
: FutureFeature
Depends On:
Blocks: 1222757
  Show dependency treegraph
 
Reported: 2016-02-02 13:02 EST by Amnon Ilan
Modified: 2016-11-04 04:51 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
This update adds support for version 1.0 of the virtio protocol to the virtio-scsi driver. Improvements in virtio 1.0 include better resource utilization and better performance. Note that if the virtual device supports virtio 1.0 as well as the older protocol (referred to as virtio 0.9.5 or 0.9, or simply legacy), the driver will use virtio 1.0.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 04:51:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amnon Ilan 2016-02-02 13:02:20 EST
Add Virtio-1.0 support for vioscsi. 
Should support either "legacy" mode, "modern" mode, or both ("transitional").
The default mode should be "transitional".
Comment 3 lijin 2016-08-21 03:16:38 EDT
virtio-win-prewhql-124 vioscsi whql test with virtio1.0 passed.
So change status to verified.
Comment 5 errata-xmlrpc 2016-11-04 04:51:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2609.html

Note You need to log in before you can comment on or make changes to this bug.