This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 130407 - xmms segfault
xmms segfault
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks: fedora-ppc FC3Target
  Show dependency treegraph
 
Reported: 2004-08-19 23:20 EDT by Benoit Chesneau
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-12 09:51:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
strace of xmms (31.17 KB, text/plain)
2004-08-19 23:21 EDT, Benoit Chesneau
no flags Details

  None (edit)
Description Benoit Chesneau 2004-08-19 23:20:24 EDT
Description of problem:
xmms segfault

Version-Release number of selected component (if applicable):


How reproducible:
just launch xmms

Steps to Reproduce:
1. xmms
2.
3.
  
Actual results:

"Segmentation fault
 
You've probably found a bug in XMMS, please visit
http://bugs.xmms.org and fill out a bug report."
 

Expected results:


Additional info:
Comment 1 Benoit Chesneau 2004-08-19 23:21:37 EDT
Created attachment 102914 [details]
strace of xmms
Comment 2 Colin Charles 2004-08-30 21:23:26 EDT
Can confirm this with xmms-1.2.10-6 on ppc
Comment 3 Bill Nottingham 2004-09-02 16:22:54 EDT
Can you get a gdb backtrace?
Comment 4 Colin Charles 2004-09-12 07:05:32 EDT
Why bother when a nice fresh install of Rawhide (9/11), same xmms
version, solves this for me. I can launch xmms, play music, etc.. w/o
issues (music being shipped wav files, say in OOo's gallery)

Weird how bugs just tend to fix themselves up sometimes ;)
Comment 5 Colin Walters 2004-09-12 09:51:31 EDT
Ah, that's because I fixed it and didn't notice this duplicate bug....

Note You need to log in before you can comment on or make changes to this bug.