Bug 1304122 - Noisy background when calling for a window of volume control from system tray
Noisy background when calling for a window of volume control from system tray
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: kde-plasma-alsa-volume (Show other bugs)
23
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Fl@sh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 18:26 EST by nuriyevn
Modified: 2016-02-03 08:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 04:30:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (19.46 KB, image/jpeg)
2016-02-02 18:29 EST, nuriyevn
no flags Details

  None (edit)
Description nuriyevn 2016-02-02 18:26:14 EST
Description of problem:
Requesting the windows which shows the volume control cause bug: background of the windows instead of being monotone gray color is covered by a matrix of unexpected icons. In other words, background must be plain gray color, and on the foreground must be volume controls 

Version-Release number of selected component (if applicable):


How reproducible:
Install Fedora 23 with KDE. Click on the volume control icon on the system tray.

Steps to Reproduce:
1. Click on icon of sound volume in the system tray

Actual results:
Window appears with messed background and volume control which is not clearly visible.  

Expected results:
Windows appears with plain gray background and volume controls which can be clearly seen.

Additional info:
This behaviour is a system-wide, for example, it  occurs also when clicking on the main menu  (the left-bottom "f" button) and actual results are the same: windows appearance with noisy background and awfully seen window controls.
Comment 1 nuriyevn 2016-02-02 18:29 EST
Created attachment 1120596 [details]
Screenshot
Comment 2 Fl@sh 2016-02-03 03:24:29 EST
pls, do it:
rpm -q kde-plasma-alsa-volume
Comment 3 Fl@sh 2016-02-03 04:30:36 EST
It can't be my package with KF5Plasma.
Comment 4 nuriyevn 2016-02-03 07:04:48 EST
package kde-plasma-alsa-volume is not installed
Comment 5 Fl@sh 2016-02-03 08:33:10 EST
therefore will correctly redirect bug to another package.

Note You need to log in before you can comment on or make changes to this bug.