Bug 1304280 - <Tab> key doesn't go to "Cancel" button on contract selection window
<Tab> key doesn't go to "Cancel" button on contract selection window
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.8
Unspecified Unspecified
medium Severity low
: rc
: ---
Assigned To: William Poteat
John Sefler
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 04:03 EST by Rehana
Modified: 2016-05-10 16:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:40:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rehana 2016-02-03 04:03:43 EST
Description of problem:
Observed that the tab key doesnt select the "Cancel" button the the contract selection window

Version-Release number of selected component (if applicable):
subscription management server: 0.9.51.15-1
subscription management rules: 5.15.1
subscription-manager: 1.16.8-1.el6
python-rhsm: 1.16.6-1.el6


How reproducible:
Always

Steps to Reproduce:
1.Register the system
2.Click update on "All available subscriptions" tab
3.Select a subscription that has multiple contracts associated with it --> Click Attach
4.Now press <Tab> to select the "cancel"button

Actual results:
Observed that the "cancel" is not getting selected

Expected results:
User should be able to navigate on the contract selection window with tab key , and the cancel button should be selected by the key

Additional info:
Comment 4 Rehana 2016-02-24 04:31:54 EST
Retested with, 

subscription-manager: 1.16.8-3.el6
python-rhsm: 1.16.6-1.el6


User  is now able to navigate on the contract selection window with tab key , and select the "cancel" button 

Moving the bug to verified!!
Comment 6 errata-xmlrpc 2016-05-10 16:40:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0797.html

Note You need to log in before you can comment on or make changes to this bug.