Bug 1304301 - self-heald.t spurious failure
self-heald.t spurious failure
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: replicate (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pranith Kumar K
: Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 04:46 EST by Krutika Dhananjay
Modified: 2016-06-16 09:56 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-16 09:56:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krutika Dhananjay 2016-02-03 04:46:07 EST
Description of problem:

http://www.gluster.org/pipermail/gluster-devel/2016-February/048131.html

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Vijay Bellur 2016-02-03 04:50:36 EST
REVIEW: http://review.gluster.org/13344 (tests: Move afr-self-heald.t to bad tests) posted (#1) for review on master by Krutika Dhananjay (kdhananj@redhat.com)
Comment 2 Vijay Bellur 2016-02-03 04:59:44 EST
REVIEW: http://review.gluster.org/13344 (tests: Move self-heald.t to bad tests) posted (#2) for review on master by Krutika Dhananjay (kdhananj@redhat.com)
Comment 3 Vijay Bellur 2016-02-08 05:05:22 EST
COMMIT: http://review.gluster.org/13344 committed in master by Pranith Kumar Karampuri (pkarampu@redhat.com) 
------
commit 39dd62c09cb6f5ac0f7f8c3b054d1187f0131efe
Author: Krutika Dhananjay <kdhananj@redhat.com>
Date:   Wed Feb 3 15:14:13 2016 +0530

    tests: Move self-heald.t to bad tests
    
    Change-Id: I49d8f1b9668029d2b8bd35b366b673d7a08a057f
    BUG: 1304301
    Signed-off-by: Krutika Dhananjay <kdhananj@redhat.com>
    Reviewed-on: http://review.gluster.org/13344
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Pranith Kumar Karampuri <pkarampu@redhat.com>
Comment 4 Niels de Vos 2016-06-16 09:56:34 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.