Bug 1304331 - fence_compute does not filter correctly the hosts on compute nodes
fence_compute does not filter correctly the hosts on compute nodes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-agents (Show other bugs)
7.2
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Marek Grac
Ofer Blaut
: ZStream
Depends On: 1292856
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 05:35 EST by Marcel Kolaja
Modified: 2016-02-16 06:23 EST (History)
9 users (show)

See Also:
Fixed In Version: fence-agents-4.0.11-27.el7_2.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1292856
Environment:
Last Closed: 2016-02-16 06:23:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-02-03 05:35:23 EST
This bug has been copied from bug #1292856 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 6 errata-xmlrpc 2016-02-16 06:23:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0207.html

Note You need to log in before you can comment on or make changes to this bug.