Bug 1304415 - iscsi initiatorname is identical for all overcloud nodes
iscsi initiatorname is identical for all overcloud nodes
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Jiri Stransky
Alexander Chuzhoy
: Triaged
Depends On: 1244328 1309819
Blocks: 1290377
  Show dependency treegraph
 
Reported: 2016-02-03 09:36 EST by Hugh Brock
Modified: 2016-04-26 13:15 EDT (History)
19 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.8-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1244328
Environment:
Last Closed: 2016-04-07 17:47:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 278496 None None None 2016-02-25 16:06 EST

  None (edit)
Comment 1 James Slagle 2016-02-17 12:16:41 EST
leaving blocker flag on this one as it's been fixed in osp7
Comment 9 Alexander Chuzhoy 2016-03-01 10:46:29 EST
Environment:
openstack-tripleo-heat-templates-0.8.8-2.el7ost.noarch


overcloud-cephstorage-0.localdomain
InitiatorName=iqn.1994-05.com.redhat:bb619b9768b4

overcloud-novacompute-1.localdomain
InitiatorName=iqn.1994-05.com.redhat:1c2e6fbed3b5

overcloud-novacompute-0.localdomain
InitiatorName=iqn.1994-05.com.redhat:7bb9bfaa8fae

overcloud-controller-2.localdomain
InitiatorName=iqn.1994-05.com.redhat:bb619b9768b4

overcloud-controller-0.localdomain
InitiatorName=iqn.1994-05.com.redhat:bb619b9768b4

overcloud-controller-1.localdomain
InitiatorName=iqn.1994-05.com.redhat:bb619b9768b4



The name is unique on all computes, which is what the bug is about.

Attached a cinder volume to an instance and successfully live migrated the instance to another compute node.
Comment 12 errata-xmlrpc 2016-04-07 17:47:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0604.html

Note You need to log in before you can comment on or make changes to this bug.