Bug 1304587 - poodle builds (2016-02-03.2), Could not find resource 'Class[Keystone::Roles::Admin]' for relationship on 'Class[Heat::Keystone::Domain]' on node overcloud-controller
poodle builds (2016-02-03.2), Could not find resource 'Class[Keystone::Roles:...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity high
: ---
: 8.0 (Liberty)
Assigned To: Brad P. Crochet
Amit Ugol
: Automation, AutomationBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 22:36 EST by wes hayutin
Modified: 2016-04-07 17:47 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.7-10.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:47:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2016-02-03 22:36:25 EST
Description of problem:

01:45:00.509 \u001b[1;31mError: Could not find resource 'Class[Keystone::Roles::Admin]' for relationship on 'Class[Heat::Keystone::Domain]' on node overcloud-controller-0.localdomain\u001b[0m
01:45:00.509 \u001b[1;31mError: Could not find resource 'Class[Keystone::Roles::Admin]' for relationship on 'Class[Heat::Keystone::Domain]' on node overcloud-controller-0.localdomain\u001b[0m
01:45:00.509 ", 
01:45:00.509     "deploy_status_code": 1
01:45:00.509   }, 
01:45:00.509   "creation_time": "2016-02-04T01:20:27", 
01:45:00.509   "updated_time": "2016-02-04T01:22:16", 
01:45:00.509   "input_values": {}, 
01:45:00.509   "action": "CREATE", 
01:45:00.509   "status_reason": "deploy_status_code : Deployment exited with non-zero status code: 1", 
01:45:00.509   "id": "ca5b3bbd-d6d6-41fd-a2e3-e25e562d9e92"
01:45:00.527 }
Comment 4 Ofer Blaut 2016-03-23 06:53:09 EDT
issue is not seen on 
openstack-tripleo-heat-templates-kilo-0.8.12-2.el7ost.noarch

code is merged 

installation passed
Comment 6 errata-xmlrpc 2016-04-07 17:47:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0604.html

Note You need to log in before you can comment on or make changes to this bug.