Bug 130461 - rpm-libs: user/group bhcompile does not exist - using root
rpm-libs: user/group bhcompile does not exist - using root
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-20 12:50 EDT by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 16:09:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-08-20 12:50:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040708 Firefox/0.9.1

Description of problem:
Looks like the rpm-libs subpackage is missing %%defattr.

[snip]
Preparing...               
########################################### [100%]
   1:rpm-libs               warning: user bhcompile does not exist -
using root
warning: group bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: group bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: group bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: group bhcompile does not exist - using root
########################################### [ 20%]
[snip]

Version-Release number of selected component (if applicable):
rpm-libs-4.3.2-0.8.i386.rpm

How reproducible:
Always


Thanks :)
Comment 1 Jeff Johnson 2004-08-20 16:09:27 EDT
Yup. fixed next build.

Note You need to log in before you can comment on or make changes to this bug.