Bug 1304663 - Pool creation task never ends
Pool creation task never ends
Status: CLOSED DUPLICATE of bug 1211512
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-04 04:46 EST by Sistemas Amtega
Modified: 2016-02-07 12:06 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-07 12:06:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Manager user interface showing the task as running (but seems to be completed) (89.71 KB, image/png)
2016-02-04 04:46 EST, Sistemas Amtega
no flags Details
sosreport from manager (13.03 MB, application/x-xz)
2016-02-05 05:21 EST, Sistemas Amtega
no flags Details
Unfold screenshot 01 (129.08 KB, image/png)
2016-02-05 05:23 EST, Sistemas Amtega
no flags Details
Unfold screenshot 02 (128.65 KB, image/png)
2016-02-05 05:24 EST, Sistemas Amtega
no flags Details

  None (edit)
Description Sistemas Amtega 2016-02-04 04:46:19 EST
Created attachment 1121054 [details]
Manager user interface showing the task as running (but seems to be completed)

Description of problem:

We've created a new pool with 100 servers and 90 started. The task seems completed because the 100 servers were provisioned and 90 are running, but the task in the manager user interface never ends (see attached screenshot).

Version-Release number of selected component (if applicable):

rhev-hypervisor7-7.2-20160120.0.iso

Also this happened in the past some times with version 3.5:X

How reproducible:

This seems to happen randomly.

Steps to Reproduce:
1. Create a mew pool
2. Wait for the task being complete.

Actual results:

The task seems to be complete, but the task in the manager user interface never ends.

Expected results:

The manager user interface should put the task as complete.
Comment 1 Tomas Jelinek 2016-02-04 08:53:39 EST
It is hard to reproduce this so we need some more info:
- engine logs from the relevant time frame
- if the webadmin is refreshed (ctrl+f5), does it refresh also this properly?
- if you unfold the task, what is there for the unfinished tasks?

thank you
Comment 2 Sistemas Amtega 2016-02-05 05:18:15 EST
- I attach logs from the engine.
- We tried to refresh webadmin (ctrl+f5) without effect.
- The unfold shows all tasks finished, but not the main task. I attach screenshots.
Comment 3 Sistemas Amtega 2016-02-05 05:21 EST
Created attachment 1121320 [details]
sosreport from manager
Comment 4 Sistemas Amtega 2016-02-05 05:23 EST
Created attachment 1121321 [details]
Unfold screenshot 01
Comment 5 Sistemas Amtega 2016-02-05 05:24 EST
Created attachment 1121322 [details]
Unfold screenshot 02
Comment 6 Arik 2016-02-07 12:06:32 EST

*** This bug has been marked as a duplicate of bug 1211512 ***

Note You need to log in before you can comment on or make changes to this bug.