Bug 1304668 - Add missing release-notes on the 3.6 branch
Add missing release-notes on the 3.6 branch
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: doc (Show other bugs)
3.6.8
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kaushal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-04 05:04 EST by Kaushal
Modified: 2016-03-04 10:57 EST (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-glusterfs-3.6.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-04 10:29:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal 2016-02-04 05:04:54 EST
The release-3.6 branch is missing release notes for several releases. These need to be added.
Comment 1 Vijay Bellur 2016-02-04 05:06:48 EST
REVIEW: http://review.gluster.org/13349 (Add missing release-notes) posted (#2) for review on release-3.6 by Kaushal M (kaushal@redhat.com)
Comment 2 Vijay Bellur 2016-02-08 10:18:19 EST
REVIEW: http://review.gluster.org/13349 (Add missing release-notes) posted (#3) for review on release-3.6 by Raghavendra Bhat (raghavendra@redhat.com)
Comment 3 Vijay Bellur 2016-02-09 16:36:13 EST
REVIEW: http://review.gluster.org/13349 (Add missing release-notes) posted (#4) for review on release-3.6 by Raghavendra Bhat (raghavendra@redhat.com)
Comment 4 Vijay Bellur 2016-02-15 13:33:27 EST
REVIEW: http://review.gluster.org/13349 (Add missing release-notes) posted (#5) for review on release-3.6 by Raghavendra Bhat (raghavendra@redhat.com)
Comment 5 Vijay Bellur 2016-02-17 22:17:06 EST
COMMIT: http://review.gluster.org/13349 committed in release-3.6 by Kaushal M (kaushal@redhat.com) 
------
commit f65fa300a227c1854ebe90ec0976473fba7b37fa
Author: Kaushal M <kaushal@redhat.com>
Date:   Thu Feb 4 14:06:43 2016 +0530

    Add missing release-notes
    
    The release notes contain only the list of bug fixes. I don't have
    enough context to add more notes per release.
    
    Change-Id: I6de85015705fc4c528832db1110aeefea8c21ba4
    BUG: 1304668
    Signed-off-by: Kaushal M <kaushal@redhat.com>
    Reviewed-on: http://review.gluster.org/13349
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Niels de Vos <ndevos@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
Comment 6 Raghavendra Bhat 2016-03-04 10:57:40 EST
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-glusterfs-3.6.9, please open a new bug report.

glusterfs-glusterfs-3.6.9 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-devel/2016-March/048584.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.