Bug 1304821 - gi.overrides.BlockDev.DMError: Failed to group_set
gi.overrides.BlockDev.DMError: Failed to group_set
Status: CLOSED DUPLICATE of bug 1227032
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:8317032b715eb12885937343c02...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-04 12:23 EST by ian.m.massey
Modified: 2016-02-08 13:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 13:52:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (217.46 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: anaconda.log (6.79 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: dnf.log (715 bytes, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: environ (459 bytes, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: lsblk_output (1.99 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: nmcli_dev_list (3.02 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: os_info (451 bytes, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: program.log (9.70 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: storage.log (34.18 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: syslog (131.45 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: ifcfg.log (13.57 KB, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details
File: packaging.log (188 bytes, text/plain)
2016-02-04 12:23 EST, ian.m.massey
no flags Details

  None (edit)
Description ian.m.massey 2016-02-04 12:23:17 EST
Version-Release number of selected component:
anaconda-23.19.10-1

The following was filed automatically by anaconda:
anaconda 23.19.10-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python3.4/site-packages/gi/overrides/BlockDev.py", line 416, in wrapped
    raise transform[1](msg)
  File "/usr/lib/python3.4/site-packages/blivet/populator.py", line 1249, in handleUdevDMRaidMemberFormat
    rs_names = blockdev.dm.get_member_raid_sets(uuid, name, major, minor)
  File "/usr/lib/python3.4/site-packages/blivet/populator.py", line 1474, in handleUdevDeviceFormat
    self.handleUdevDMRaidMemberFormat(info, device)
  File "/usr/lib/python3.4/site-packages/blivet/populator.py", line 764, in addUdevDevice
    self.handleUdevDeviceFormat(info, device)
  File "/usr/lib/python3.4/site-packages/blivet/populator.py", line 1692, in _populate
    self.addUdevDevice(dev)
  File "/usr/lib/python3.4/site-packages/blivet/populator.py", line 1623, in populate
    self._populate()
  File "/usr/lib/python3.4/site-packages/blivet/devicetree.py", line 554, in populate
    self._populator.populate(cleanupOnly=cleanupOnly)
  File "/usr/lib/python3.4/site-packages/blivet/blivet.py", line 279, in reset
    self.devicetree.populate(cleanupOnly=cleanupOnly)
  File "/usr/lib/python3.4/site-packages/blivet/osinstall.py", line 1157, in storageInitialize
    storage.reset()
  File "/usr/lib64/python3.4/threading.py", line 868, in run
    self._target(*self._args, **self._kwargs)
  File "/usr/lib64/python3.4/site-packages/pyanaconda/threads.py", line 253, in run
    threading.Thread.run(self, *args, **kwargs)
gi.overrides.BlockDev.DMError: Failed to group_set

Additional info:
addons:         com_redhat_kdump
cmdline:        /usr/bin/python3  /sbin/anaconda
cmdline_file:   BOOT_IMAGE=/images/pxeboot/vmlinuz inst.stage2=hd:LABEL=Fedora-S-23-x86_64 quiet
dnf.rpm.log:    Feb 04 17:18:56 INFO --- logging initialized ---
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.2.3-300.fc23.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        23
Comment 1 ian.m.massey 2016-02-04 12:23:21 EST
Created attachment 1121157 [details]
File: anaconda-tb
Comment 2 ian.m.massey 2016-02-04 12:23:22 EST
Created attachment 1121158 [details]
File: anaconda.log
Comment 3 ian.m.massey 2016-02-04 12:23:23 EST
Created attachment 1121159 [details]
File: dnf.log
Comment 4 ian.m.massey 2016-02-04 12:23:24 EST
Created attachment 1121160 [details]
File: environ
Comment 5 ian.m.massey 2016-02-04 12:23:25 EST
Created attachment 1121161 [details]
File: lsblk_output
Comment 6 ian.m.massey 2016-02-04 12:23:26 EST
Created attachment 1121162 [details]
File: nmcli_dev_list
Comment 7 ian.m.massey 2016-02-04 12:23:27 EST
Created attachment 1121163 [details]
File: os_info
Comment 8 ian.m.massey 2016-02-04 12:23:29 EST
Created attachment 1121164 [details]
File: program.log
Comment 9 ian.m.massey 2016-02-04 12:23:30 EST
Created attachment 1121165 [details]
File: storage.log
Comment 10 ian.m.massey 2016-02-04 12:23:32 EST
Created attachment 1121166 [details]
File: syslog
Comment 11 ian.m.massey 2016-02-04 12:23:33 EST
Created attachment 1121167 [details]
File: ifcfg.log
Comment 12 ian.m.massey 2016-02-04 12:23:34 EST
Created attachment 1121168 [details]
File: packaging.log
Comment 13 David Shea 2016-02-08 13:52:48 EST

*** This bug has been marked as a duplicate of bug 1227032 ***

Note You need to log in before you can comment on or make changes to this bug.