Bug 1304894 - nmtui crashes when user asks to quit
nmtui crashes when user asks to quit
Status: CLOSED DUPLICATE of bug 1304898
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
23
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-04 17:48 EST by Martin B.
Modified: 2016-02-04 18:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-04 18:08:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 787134 None None None 2016-02-04 17:51 EST

  None (edit)
Description Martin B. 2016-02-04 17:48:59 EST
Description of problem
======================

When I select quit from nmtui menu immediatelly after the start, nmtui
seqfaults.

Version-Release number of selected component
============================================

NetworkManager-tui-1.0.10-2.fc23.i686

How reproducible
================

100 %

Steps to Reproduce
==================

1. run nmtui 
2. select quit and hit enter

Actual results
==============

nmtui crashes: Segmentation fault (core dumped)

Expected results
================

nmtui quits without crashing
Comment 1 Martin B. 2016-02-04 17:51:45 EST
There seems to be a similar issue in debian bug tracking system.
Comment 2 Martin B. 2016-02-04 18:08:16 EST

*** This bug has been marked as a duplicate of bug 1304898 ***

Note You need to log in before you can comment on or make changes to this bug.