Bug 1304943 - upgrade playbook only upgrades router if router DC is named "router"
upgrade playbook only upgrades router if router DC is named "router"
Status: CLOSED DUPLICATE of bug 1302970
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jason DeTiberus
Ma xiaoqiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-04 22:09 EST by Erik M Jacobs
Modified: 2016-07-03 20:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 11:14:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik M Jacobs 2016-02-04 22:09:59 EST
[root@master1-3291 ~]# oc get -n default dc/docker-registry -o json | grep \"image\"
                        "image": "openshift3/ose-docker-registry:v3.1.1.6",

[root@master1-3291 ~]# oc get dc/trainingrouter -o json | grep \"image\"
                        "image": "openshift3/ose-haproxy-router:v3.1.0.4",
Comment 1 Brenton Leanhardt 2016-02-08 11:14:33 EST

*** This bug has been marked as a duplicate of bug 1302970 ***

Note You need to log in before you can comment on or make changes to this bug.