Bug 1305023 - [RFE] Horizon should accept an IPv6 address as a VIP Address for LB Pool
[RFE] Horizon should accept an IPv6 address as a VIP Address for LB Pool
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
Unspecified Linux
medium Severity high
: ga
: 8.0 (Liberty)
Assigned To: Itxaka
Ido Ovadia
: FutureFeature, TestOnly, Triaged, ZStream
Depends On: 1174691 1174741 1305021
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 06:08 EST by Matthias Runge
Modified: 2016-04-20 08:52 EDT (History)
14 users (show)

See Also:
Fixed In Version: python-django-horizon-8.0.1-1.el7ost
Doc Type: Enhancement
Doc Text:
This update allows the Dashboard (horizon) to accept an IPv6 address as a VIP address to a Load Balancing Pool. As a result, you can now use Dashboard to configure IPv6 addresses on a Load Balancing Pool.
Story Points: ---
Clone Of: 1305021
Environment:
Last Closed: 2016-04-20 08:52:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot VIP IPv6 (25.13 KB, image/png)
2016-04-14 07:56 EDT, Ido Ovadia
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1403034 None None None 2016-02-05 06:08 EST
OpenStack gerrit 142670 None None None 2016-02-05 06:08 EST

  None (edit)
Comment 2 Ido Ovadia 2016-04-14 07:56 EDT
Created attachment 1147215 [details]
screenshot  VIP IPv6
Comment 3 Ido Ovadia 2016-04-14 07:57:30 EDT
Verified
========
python-django-horizon-8.0.1-2.el7ost.noarch

Screenshot enclosed
Comment 5 errata-xmlrpc 2016-04-20 08:52:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0649.html

Note You need to log in before you can comment on or make changes to this bug.