Bug 1305044 - [Docs] [Cinder] [RFE] Support volume encryption on NFS backends
[Docs] [Cinder] [RFE] Support volume encryption on NFS backends
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ga
: 8.0 (Liberty)
Assigned To: Don Domingo
Martin Lopes
: Documentation, FutureFeature
Depends On: 1305022 1305024
Blocks: 1273812
  Show dependency treegraph
 
Reported: 2016-02-05 07:35 EST by Pablo Iranzo Gómez
Modified: 2016-07-22 10:03 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1305024
Environment:
Last Closed: 2016-07-11 03:49:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2137751 None None None 2016-02-05 07:35 EST

  None (edit)
Comment 1 Andrew Dahms 2016-02-16 21:22:05 EST
Assigning to Don for review.

Don - looks like a relatively simple fix from the docs side, and we may want to backport this into the OSP 7 documentation as well to help provide the required guidance to customers.

Could you take a look?
Comment 4 Pablo Iranzo Gómez 2016-02-17 05:54:26 EST
Great Don, go ahead.

Pablo

PD: I've made your comment private as it points to file.bne
Comment 6 Martin Lopes 2016-05-12 20:57:43 EDT
Looks good to me.
Comment 7 Andrew Dahms 2016-07-11 03:49:17 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.