Bug 1305062 - mouse no longer works with info
mouse no longer works with info
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: texinfo (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 08:53 EST by H.J. Lu
Modified: 2016-02-12 06:51 EST (History)
2 users (show)

See Also:
Fixed In Version: texinfo-6.0-2.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 06:51:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2016-02-05 08:53:19 EST
When I do

# info gcc

I can no longer use mouse to copy/paste inside info with texinfo-6.0-1.fc23.
Comment 1 Vitezslav Crhonek 2016-02-09 04:19:15 EST
Hello,

Info is in "pointer mode" by default since 6.0 release (it allows to use mouse wheel for scrolling).

You can still select text with mouse, you just have to hold Shift concurrently.

However, I'll turn it off (upstream also did), it confuses users... Until the update is released, please use the "workaround" mentioned above.
Comment 2 Fedora Update System 2016-02-09 04:54:15 EST
texinfo-6.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-c202294c99
Comment 3 Fedora Update System 2016-02-10 13:52:04 EST
texinfo-6.0-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-c202294c99
Comment 4 Fedora Update System 2016-02-12 06:51:24 EST
texinfo-6.0-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.