Bug 1305086 - Tag control not working in dialogs
Tag control not working in dialogs
Status: CLOSED DUPLICATE of bug 1289641
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 09:56 EST by Bill Helgeson
Modified: 2016-02-05 13:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 13:41:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Helgeson 2016-02-05 09:56:12 EST
Description of problem:
Tag control in dialogs not displaying values in a drop down.

Version-Release number of selected component (if applicable):


How reproducible:

Create a dialog with a tagcontrol
Create generic catalog item and associate with catalog.

try to order. Tags will not display.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 John Hardy 2016-02-05 10:00:25 EST
Dan, Can we assign this and have someone investigate. Thanks
Comment 3 Bill Helgeson 2016-02-05 10:09:53 EST
This is in the OpsUI, We have lots of dynamic dialogs that are not supported in the self service ui.

Note You need to log in before you can comment on or make changes to this bug.