Bug 1305128 - Default For accept_ra Must Be "0"
Default For accept_ra Must Be "0"
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
urgent Severity urgent
: rc
: 10.0 (Newton)
Assigned To: Jiri Stransky
Ofer Blaut
: Triaged
Depends On: 1305124
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 13:09 EST by Dan Sneddon
Modified: 2016-12-14 10:22 EST (History)
11 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-5.0.0-0.20161008015357.0d3e3e3.1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1305124
Environment:
Last Closed: 2016-12-14 10:22:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1303758 None None None 2016-02-05 13:09 EST

  None (edit)
Comment 1 Mike Burns 2016-04-07 17:07:13 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 5 Ofer Blaut 2016-11-01 11:23:24 EDT
default on compute is :
[root@compute-0 ~]#  cat /proc/sys/net/ipv6/conf/default/accept_ra 
0

openstack-heat-templates-0.0.1-0.20161011152629.40a4ed0.el7ost.noarch
openstack-tripleo-heat-templates-5.0.0-0.6.0rc3.el7ost.noarch
Comment 8 errata-xmlrpc 2016-12-14 10:22:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html

Note You need to log in before you can comment on or make changes to this bug.