Bug 1305149 - Install Calamari packages on overcloud full image
Install Calamari packages on overcloud full image
Status: CLOSED DUPLICATE of bug 1299093
Product: Red Hat OpenStack
Classification: Red Hat
Component: ceph (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Ian Colle
Warren
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 15:05 EST by Kyle Bader
Modified: 2016-03-14 14:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-14 14:04:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle Bader 2016-02-05 15:05:10 EST
Description of problem:

Calamari's client packages are not installed on the base image for Ceph Monitors and OSD Hosts. This is required for Calamari to function properly.

Expected results:

Calamari's client packages installed on the base image for Ceph Monitors and OSD Hosts.
Comment 2 Neil Levine 2016-03-14 14:04:57 EDT

*** This bug has been marked as a duplicate of bug 1299093 ***

Note You need to log in before you can comment on or make changes to this bug.