Bug 1305181 - [abrt] BUG: unable to handle kernel NULL pointer dereference at 0000000000000060
[abrt] BUG: unable to handle kernel NULL pointer dereference at 0000000000000060
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-mga (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:7a2b9ea6b2b64ede39df6ad51d6...
: Reopened
: 1302824 1303327 1310557 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 18:46 EST by lgwalts
Modified: 2016-03-07 09:28 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 09:28:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (62.75 KB, text/plain)
2016-02-05 18:46 EST, lgwalts
no flags Details
messages from failed boot kernel 4.3.4.300 (673.83 KB, text/plain)
2016-02-06 10:48 EST, lgwalts
no flags Details
messages from kernel 4.2.8.200 (345.61 KB, text/plain)
2016-02-06 10:53 EST, lgwalts
no flags Details

  None (edit)
Description lgwalts 2016-02-05 18:46:01 EST
Description of problem:
updated to 4.3.4.300.fc23.x86_64, on reboot lightdm provided no logon screen.  System continues to work correctly with 4.2.8.200 kernel.  Currently running Xfce desktop.

Additional info:
reporter:       libreport-2.6.4
BUG: unable to handle kernel NULL pointer dereference at 0000000000000060
IP: [<ffffffff817814cc>] _raw_spin_lock+0xc/0x30
PGD 0 
Oops: 0002 [#1] SMP 
Modules linked in: xt_conntrack ebtable_broute bridge stp llc ebtable_nat ebtable_filter ebtables ip6table_mangle ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_mangle iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_security iptable_raw coretemp kvm_intel iTCO_wdt ipmi_devintf ipmi_ssif iTCO_vendor_support gpio_ich kvm ipmi_si lpc_ich acpi_power_meter dcdbas ipmi_msghandler i7core_edac edac_core crc32c_intel acpi_cpufreq tpm_tis tpm shpchp uas usb_storage mgag200 i2c_algo_bit drm_kms_helper ttm drm tg3 ptp pps_core fjes
CPU: 1 PID: 289 Comm: plymouthd Not tainted 4.3.4-300.fc23.x86_64 #1
Hardware name: Dell Inc. PowerEdge T110/0V52N7, BIOS 1.5.2 10/18/2010
task: ffff880233118000 ti: ffff880036a84000 task.ti: ffff880036a84000
RIP: 0010:[<ffffffff817814cc>]  [<ffffffff817814cc>] _raw_spin_lock+0xc/0x30
RSP: 0018:ffff880036a87938  EFLAGS: 00010246
RAX: 0000000000000000 RBX: 0000000000000000 RCX: 0000000000000001
RDX: 0000000000000001 RSI: 0000000000000000 RDI: 0000000000000060
RBP: ffff880036a87958 R08: 0000000000000000 R09: ffff8800ba212f80
R10: ffff8800ba212f80 R11: 0000000000000000 R12: 0000000000000000
R13: ffff88023503b028 R14: ffff88023503f800 R15: 0000000000000001
FS:  00007f534d146700(0000) GS:ffff880236e40000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: 0000000000000060 CR3: 00000000368d6000 CR4: 00000000000006e0
Stack:
 ffffffffa00576bf ffffffff811a8d7d ffff880036b3b800 0000000000000000
 ffff880036a87a48 ffffffffa00b560c ffff880036a87980 ffffffff813c333d
 0000000000000001 ffff880036a87a08 ffffffff811ae839 ffff880036b3b800
Call Trace:
 [<ffffffffa00576bf>] ? drm_gem_object_lookup+0x1f/0xa0 [drm]
 [<ffffffff811a8d7d>] ? mempool_alloc_slab+0x1d/0x30
 [<ffffffffa00b560c>] mga_crtc_cursor_set+0xdc/0xab0 [mgag200]
 [<ffffffff813c333d>] ? list_del+0xd/0x30
 [<ffffffff811ae839>] ? __rmqueue+0xa9/0x500
 [<ffffffff813bab85>] ? find_next_bit+0x15/0x20
 [<ffffffff813a5fe1>] ? cpumask_next_and+0x31/0x50
 [<ffffffff8177f399>] ? __ww_mutex_lock+0x19/0xa0
 [<ffffffffa0072011>] ? drm_modeset_lock+0x81/0xd0 [drm]
 [<ffffffffa00e28b6>] restore_fbdev_mode+0xf6/0x110 [drm_kms_helper]
 [<ffffffffa00e4735>] drm_fb_helper_restore_fbdev_mode_unlocked+0x25/0x70 [drm_kms_helper]
 [<ffffffffa00e47ad>] drm_fb_helper_set_par+0x2d/0x50 [drm_kms_helper]
 [<ffffffff8141cfe6>] fb_set_var+0x236/0x460
 [<ffffffff8141318f>] fbcon_blank+0x30f/0x350
 [<ffffffff81497d03>] do_unblank_screen+0xd3/0x1a0
 [<ffffffff8148d44a>] vt_ioctl+0x50a/0x12e0
 [<ffffffffa005c897>] ? drm_dropmaster_ioctl+0x77/0x90 [drm]
 [<ffffffff81480a4a>] tty_ioctl+0x35a/0xc00
 [<ffffffff8133572c>] ? ioctl_has_perm+0xbc/0xf0
 [<ffffffff81236bd5>] do_vfs_ioctl+0x295/0x470
 [<ffffffff813357b0>] ? selinux_file_ioctl+0x50/0xd0
 [<ffffffff813298e3>] ? security_file_ioctl+0x43/0x60
 [<ffffffff81236e29>] SyS_ioctl+0x79/0x90
 [<ffffffff81003c35>] ? syscall_return_slowpath+0x55/0x150
 [<ffffffff8178182e>] entry_SYSCALL_64_fastpath+0x12/0x71
Code: 00 00 f0 0f b1 17 85 c0 75 01 c3 55 89 c6 48 89 e5 e8 e9 7b 96 ff 5d c3 0f 1f 80 00 00 00 00 66 66 66 66 90 31 c0 ba 01 00 00 00 <f0> 0f b1 17 85 c0 75 01 c3 55 89 c6 48 89 e5 e8 c0 7b 96 ff 5d 
RIP  [<ffffffff817814cc>] _raw_spin_lock+0xc/0x30
Comment 1 lgwalts 2016-02-05 18:46:09 EST
Created attachment 1121527 [details]
File: dmesg
Comment 2 lgwalts 2016-02-06 10:48 EST
Created attachment 1121683 [details]
messages from failed boot kernel 4.3.4.300

see line 4071 after that systemd has stopped
Comment 3 lgwalts 2016-02-06 10:53 EST
Created attachment 1121686 [details]
messages from kernel 4.2.8.200

4.2.8.200 - boots completely - no errors
Comment 4 lgwalts 2016-02-08 07:49:06 EST
Still broken in 4.3.5.300
Comment 5 lgwalts 2016-02-10 22:20:26 EST
Installed kde and switched to kdm:  system boots but kdm does not function completely.

Removed kde and switched to gnome:  could not login with gdm (would not accept password), switched to kdm and login screen appeared allowing gnome to work.

Removed xfce, kde and gnome as completely as possible, re-installed xfce with lightdm.  System would boot completely with kernel 4.2.8.200; newer kernels failed at login.  

Switched to kdm and system boots to kernel 4.2.8.800 and 4.3.5.300 but kdm has some bad behavior; mostly on shutdown or reboot.  

I have been unable to find the source of the kernel oops!
Comment 6 Brad 2016-02-11 22:10:37 EST
The problems are more involved and less fatal to the system than expressed here.

The first symptom after the first upgrade of a fresh fedora 23 install is that the 4.2.3 kernel worked well (not going to mention having to disable Wayland to get the console to not look like a defective horizontal hold TV), but once the kernel upgrades to 4.3.5 the Cntl-Alt-F2 switch to text login fails to trigger. To allow the user to get into the system to debug it required that a telnet server or ssh server be installed, I used telnet as it is easier (to me). Once a telnet session has been opened the system will still be accessible to text based debug tools. The next step to trigger the Oops is to logout of the console GUI login. This will trigger the Oops and the telnet session can be used to possibly debug the hung xorg program or the kernel Oops itself (not my forte).

This was using the Fedora 23 Workstation install on a Dell T530. Most Dell servers should reproduce this if the onboard iDRAC G200 video is used by the console.

Yes, the console goes black and the system seems hung, but using an alternative way into a text login that is not based on the mgag200 driver should allow quick assessment of the problem.

I look forward to a resolution to this as the system has not crashed and more information should be possible to be obtained.

Thanks.
Comment 7 Edgar Hoch 2016-02-17 06:39:29 EST
Please, maintainers, currently there are at least four bug reports for the same bug, but no reaction from the maintainers on any of them. The bug is fatal, as many servers have a mga graphic card on board for the console, and the servers are unresponsible immediate after reboot because of this crash!

In my case the problem occurs on supermicro servers with on board graphic "Matrox Electronics Systems Ltd. MGA G200eW WPCM450 (rev 0a)" (output from lspci when booted in rescue kernel - the only kernel that doesn't crash, 4.3.* kernels crash).

I think, bug reports #1302824, #1299901, #1303327 describe the same problem.

Please, can you solve the problem!
Comment 8 Josh Boyer 2016-02-17 08:26:28 EST
Please test this scratch build when it completes and let me know if it resolves the issue.

http://koji.fedoraproject.org/koji/taskinfo?taskID=13022511
Comment 9 lgwalts 2016-02-17 12:12:06 EST
I spent two weeks chasing this problem and looking for a workaround or solution that would work out for a novice sys-admin, only to discover two things:

1:  The Fedora Kernel Team is completely unresponsive.
2:  Someone let the village idiot loose in configuration files.

Unfortunately I needed some up-time from my server so it flipped to Debian and is not currently available for testing.

On a side note:  Fedora 23 is the most problematic release in recent memory.  I hope Fedora 24 is delayed 8 months so that things can be fixed and tested.  It would be nice to see the team stop releasing crap!
Comment 10 Josh Boyer 2016-02-17 12:20:02 EST
For those of you still running Fedora please test the scratch build above as requested.

To add some more information, this is a bug in the upstream kernel that may have been fixed in the 4.4 kernel release.  The scratch build contains a backport of the upstream patch.
Comment 11 Edgar Hoch 2016-02-17 13:27:10 EST
Dear Josh, many thanks for the quick response!

I have installed the following files on two of our servers:

kernel-4.3.5-301.fc23.x86_64.rpm
kernel-core-4.3.5-301.fc23.x86_64.rpm
kernel-devel-4.3.5-301.fc23.x86_64.rpm
kernel-headers-4.3.5-301.fc23.x86_64.rpm
kernel-modules-4.3.5-301.fc23.x86_64.rpm
kernel-modules-extra-4.3.5-301.fc23.x86_64.rpm
kernel-tools-4.3.5-301.fc23.x86_64.rpm
kernel-tools-libs-4.3.5-301.fc23.x86_64.rpm

And yes, success:

The problem is solved, there is no kernel crash as described above, both server have booted until login prompt (text console, but gdm tested too) and seems to work normal.


However, on on of them - Supermicro X8DAH Mainboard with Intel Xeon X5680 CPU - journalctl shows another kernel backtrace, which may be related to graphic output too. But this server seems to be usable too (usually we use ssh to access the servers).


kernel: ------------[ cut here ]------------
kernel: WARNING: CPU: 6 PID: 1400 at drivers/dma/ioat/dca.c:342 ioat_dca_init+0x17c/0x1a0 [ioatdma]()
kernel: ioatdma 0000:80:16.0: APICID_TAG_MAP set incorrectly by BIOS, disabling DCA
kernel: Modules linked in: edac_core ioatdma(+) tpm_infineon lpc_ich shpchp snd_hwdep i2c_i801 acpi_cpufreq tpm_tis snd_pcm_oss snd_seq snd_seq_device snd_pcm snd_timer vboxnetadp(OE) nfsd vbo
kernel: CPU: 6 PID: 1400 Comm: systemd-udevd Tainted: G           OE   4.3.5-301.fc23.x86_64 #1
kernel: Hardware name: Supermicro X8DAH/X8DAH, BIOS 2.1        12/30/2011
kernel:  0000000000000000 00000000d0cca38e ffff8823e6067958 ffffffff813a63ef
kernel:  ffff8823e60679a0 ffff8823e6067990 ffffffff810a07d2 ffff8811ea296000
kernel:  ffff8811ea1aac10 ffff8823e9d04d00 ffffc900197f0100 0000000000000100
kernel: Call Trace:
kernel:  [<ffffffff813a63ef>] dump_stack+0x44/0x55
kernel:  [<ffffffff810a07d2>] warn_slowpath_common+0x82/0xc0
kernel:  [<ffffffff810a08e4>] warn_slowpath_fmt_taint+0x54/0x70
kernel:  [<ffffffffa0375f0c>] ioat_dca_init+0x17c/0x1a0 [ioatdma]
kernel:  [<ffffffffa0371e2e>] ioat_pci_probe+0x85e/0xdc0 [ioatdma]
kernel:  [<ffffffff8178184e>] ? _raw_spin_unlock_irqrestore+0xe/0x10
kernel:  [<ffffffff813eff35>] local_pci_probe+0x45/0xa0
kernel:  [<ffffffff813f131d>] pci_device_probe+0xfd/0x140
kernel:  [<ffffffff814d9d12>] driver_probe_device+0x222/0x480
kernel:  [<ffffffff814d9ff4>] __driver_attach+0x84/0x90
kernel:  [<ffffffff814d9f70>] ? driver_probe_device+0x480/0x480
kernel:  [<ffffffff814d77ec>] bus_for_each_dev+0x6c/0xc0
kernel:  [<ffffffff814d94ce>] driver_attach+0x1e/0x20
kernel:  [<ffffffff814d900b>] bus_add_driver+0x1eb/0x280
kernel:  [<ffffffffa0361000>] ? 0xffffffffa0361000
kernel:  [<ffffffff814da840>] driver_register+0x60/0xe0
kernel:  [<ffffffff813ef91c>] __pci_register_driver+0x4c/0x50
kernel:  [<ffffffffa036108c>] ioat_init_module+0x8c/0x1000 [ioatdma]
kernel:  [<ffffffff81002123>] do_one_initcall+0xb3/0x200
kernel:  [<ffffffff8120435e>] ? kmem_cache_alloc_trace+0x19e/0x220
kernel:  [<ffffffff811a4a27>] ? do_init_module+0x27/0x1e5
kernel:  [<ffffffff811a4a5f>] do_init_module+0x5f/0x1e5
kernel:  [<ffffffff8112554e>] load_module+0x201e/0x2630
kernel:  [<ffffffff81121a10>] ? __symbol_put+0x60/0x60
kernel:  [<ffffffff811e584c>] ? alloc_vmap_area+0x2fc/0x360
kernel:  [<ffffffff81125cae>] SyS_init_module+0x14e/0x190
kernel:  [<ffffffff81781dae>] entry_SYSCALL_64_fastpath+0x12/0x71
kernel: ---[ end trace 9c3a43c266863a7c ]---

Should I open another bug report?
Comment 12 Josh Boyer 2016-02-17 13:34:12 EST
(In reply to Edgar Hoch from comment #11)
> Dear Josh, many thanks for the quick response!
> 
> I have installed the following files on two of our servers:
> 
> kernel-4.3.5-301.fc23.x86_64.rpm
> kernel-core-4.3.5-301.fc23.x86_64.rpm
> kernel-devel-4.3.5-301.fc23.x86_64.rpm
> kernel-headers-4.3.5-301.fc23.x86_64.rpm
> kernel-modules-4.3.5-301.fc23.x86_64.rpm
> kernel-modules-extra-4.3.5-301.fc23.x86_64.rpm
> kernel-tools-4.3.5-301.fc23.x86_64.rpm
> kernel-tools-libs-4.3.5-301.fc23.x86_64.rpm
> 
> And yes, success:
> 
> The problem is solved, there is no kernel crash as described above, both
> server have booted until login prompt (text console, but gdm tested too) and
> seems to work normal.

Thank you for testing.

> However, on on of them - Supermicro X8DAH Mainboard with Intel Xeon X5680
> CPU - journalctl shows another kernel backtrace, which may be related to
> graphic output too. But this server seems to be usable too (usually we use
> ssh to access the servers).
> 
> 
> kernel: ------------[ cut here ]------------
> kernel: WARNING: CPU: 6 PID: 1400 at drivers/dma/ioat/dca.c:342
> ioat_dca_init+0x17c/0x1a0 [ioatdma]()
> kernel: ioatdma 0000:80:16.0: APICID_TAG_MAP set incorrectly by BIOS,
> disabling DCA
> kernel: Modules linked in: edac_core ioatdma(+) tpm_infineon lpc_ich shpchp
> snd_hwdep i2c_i801 acpi_cpufreq tpm_tis snd_pcm_oss snd_seq snd_seq_device
> snd_pcm snd_timer vboxnetadp(OE) nfsd vbo
> kernel: CPU: 6 PID: 1400 Comm: systemd-udevd Tainted: G           OE  
> 4.3.5-301.fc23.x86_64 #1
> kernel: Hardware name: Supermicro X8DAH/X8DAH, BIOS 2.1        12/30/2011
> kernel:  0000000000000000 00000000d0cca38e ffff8823e6067958 ffffffff813a63ef
> kernel:  ffff8823e60679a0 ffff8823e6067990 ffffffff810a07d2 ffff8811ea296000
> kernel:  ffff8811ea1aac10 ffff8823e9d04d00 ffffc900197f0100 0000000000000100
> kernel: Call Trace:
> kernel:  [<ffffffff813a63ef>] dump_stack+0x44/0x55
> kernel:  [<ffffffff810a07d2>] warn_slowpath_common+0x82/0xc0
> kernel:  [<ffffffff810a08e4>] warn_slowpath_fmt_taint+0x54/0x70
> kernel:  [<ffffffffa0375f0c>] ioat_dca_init+0x17c/0x1a0 [ioatdma]
> kernel:  [<ffffffffa0371e2e>] ioat_pci_probe+0x85e/0xdc0 [ioatdma]
> kernel:  [<ffffffff8178184e>] ? _raw_spin_unlock_irqrestore+0xe/0x10
> kernel:  [<ffffffff813eff35>] local_pci_probe+0x45/0xa0
> kernel:  [<ffffffff813f131d>] pci_device_probe+0xfd/0x140
> kernel:  [<ffffffff814d9d12>] driver_probe_device+0x222/0x480
> kernel:  [<ffffffff814d9ff4>] __driver_attach+0x84/0x90
> kernel:  [<ffffffff814d9f70>] ? driver_probe_device+0x480/0x480
> kernel:  [<ffffffff814d77ec>] bus_for_each_dev+0x6c/0xc0
> kernel:  [<ffffffff814d94ce>] driver_attach+0x1e/0x20
> kernel:  [<ffffffff814d900b>] bus_add_driver+0x1eb/0x280
> kernel:  [<ffffffffa0361000>] ? 0xffffffffa0361000
> kernel:  [<ffffffff814da840>] driver_register+0x60/0xe0
> kernel:  [<ffffffff813ef91c>] __pci_register_driver+0x4c/0x50
> kernel:  [<ffffffffa036108c>] ioat_init_module+0x8c/0x1000 [ioatdma]
> kernel:  [<ffffffff81002123>] do_one_initcall+0xb3/0x200
> kernel:  [<ffffffff8120435e>] ? kmem_cache_alloc_trace+0x19e/0x220
> kernel:  [<ffffffff811a4a27>] ? do_init_module+0x27/0x1e5
> kernel:  [<ffffffff811a4a5f>] do_init_module+0x5f/0x1e5
> kernel:  [<ffffffff8112554e>] load_module+0x201e/0x2630
> kernel:  [<ffffffff81121a10>] ? __symbol_put+0x60/0x60
> kernel:  [<ffffffff811e584c>] ? alloc_vmap_area+0x2fc/0x360
> kernel:  [<ffffffff81125cae>] SyS_init_module+0x14e/0x190
> kernel:  [<ffffffff81781dae>] entry_SYSCALL_64_fastpath+0x12/0x71
> kernel: ---[ end trace 9c3a43c266863a7c ]---
> 
> Should I open another bug report?

Yes.  The above has nothing to do with the originally reported problem.
Comment 13 Brad 2016-02-17 21:04:38 EST
Thanks Josh the scratch build works great. The kernel Oops is gone, the system reboots, logs out on he console GDM GUI and Cntl-Alt-F2 works again.

Thanks for the build, works great.

Is there a bug fix for having to disable Wayland to get a viewable (not torn like bad horizontal control) on these G200 based console systems?
Comment 14 Josh Boyer 2016-02-18 07:46:54 EST
(In reply to Brad from comment #13)
> Thanks Josh the scratch build works great. The kernel Oops is gone, the
> system reboots, logs out on he console GDM GUI and Cntl-Alt-F2 works again.
> 
> Thanks for the build, works great.

Thanks for testing.

> Is there a bug fix for having to disable Wayland to get a viewable (not torn
> like bad horizontal control) on these G200 based console systems?

I have no idea.  As far as I know, G200 isn't a highly tested GPU for Wayland development.  Someone on the xgl-maint team might know better.  Either way, that would be covered under a different bug.
Comment 15 lgwalts 2016-02-18 10:44:33 EST
Per Edgar and Brad the fix works, this issue should be marked closed.
Comment 16 Josh Boyer 2016-02-18 10:46:22 EST
Our update tooling will close the bug when the fix is actually available in the updates repositories.
Comment 17 Josh Boyer 2016-02-20 08:56:53 EST
*** Bug 1302824 has been marked as a duplicate of this bug. ***
Comment 18 Josh Boyer 2016-02-22 08:15:33 EST
*** Bug 1310557 has been marked as a duplicate of this bug. ***
Comment 19 Josh Boyer 2016-02-22 08:17:29 EST
*** Bug 1303327 has been marked as a duplicate of this bug. ***
Comment 20 Fedora Update System 2016-02-23 07:19:29 EST
kernel-4.3.6-201.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e7162262b0
Comment 21 Fedora Update System 2016-02-23 08:31:53 EST
kernel-4.4.2-300.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ec8b4ce774
Comment 22 Fedora Update System 2016-02-23 16:26:03 EST
kernel-4.3.6-201.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-e7162262b0
Comment 23 Eddie Lania 2016-02-24 02:29:54 EST
kernel-4.3.6-201.fc22 solved the problem here.

switching tty's on consol with ctr-alt-f2/f1 keys also working again.

I'm a happy administrator.

thank you.
Comment 24 Fedora Update System 2016-02-24 12:20:31 EST
kernel-4.4.2-301.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-7e12ae5359
Comment 25 Fedora Update System 2016-02-25 21:24:25 EST
kernel-4.4.2-301.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-7e12ae5359
Comment 26 Fedora Update System 2016-02-26 23:59:50 EST
kernel-4.4.3-200.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a5ac00e07c
Comment 27 Fedora Update System 2016-02-28 03:20:37 EST
kernel-4.3.6-201.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 28 Fedora Update System 2016-02-28 07:21:15 EST
kernel-4.4.2-301.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 29 Fedora Update System 2016-02-28 08:52:27 EST
kernel-4.4.3-200.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a5ac00e07c
Comment 30 Fedora Update System 2016-03-01 14:14:28 EST
kernel-4.4.3-201.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-9fbe2c258b
Comment 31 Fedora Update System 2016-03-01 22:29:37 EST
kernel-4.4.3-201.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-9fbe2c258b
Comment 32 Fedora Update System 2016-03-04 20:19:34 EST
kernel-4.4.3-201.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.