Bug 1305199 - create installer API endpoints that will install OSD or MON packages
create installer API endpoints that will install OSD or MON packages
Status: CLOSED ERRATA
Product: Red Hat Storage Console
Classification: Red Hat
Component: ceph-installer (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2
Assigned To: Alfredo Deza
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 20:56 EST by Gregory Meno
Modified: 2016-08-23 15:46 EDT (History)
8 users (show)

See Also:
Fixed In Version: ceph-installer-1.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 15:46:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gregory Meno 2016-02-05 20:56:45 EST
Description of problem:

Red Hat Ceph Storage Package installation 

create an API endpoints that will install OSD or MON packages

Assume that:
* node mentioned in the request has been bootstrapped https://bugzilla.redhat.com/show_bug.cgi?id=1305198
* node has been proper entitlement to install required packages
* node can be either RHEL 7.2 or Ubuntu 14.04



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Mike McCune 2016-03-28 18:11:59 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 11 Martin Kudlej 2016-06-21 06:44:25 EDT
Checked with ceph-installer-1.0.11-1.el7scon.noarch and installer installs all required packages. -> Verified
Comment 13 errata-xmlrpc 2016-08-23 15:46:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1754

Note You need to log in before you can comment on or make changes to this bug.