Bug 1305243 - Qualcomm Atheros AR8161 Gigabit Ethernet
Qualcomm Atheros AR8161 Gigabit Ethernet
Status: CLOSED DUPLICATE of bug 1251434
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-06 06:45 EST by Radek Valasek
Modified: 2016-03-05 07:40 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-05 07:40:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Valasek 2016-02-06 06:45:42 EST
Description of problem:

The network module stop working after while using a network.

Version-Release number of selected component (if applicable):

$ lspci -nn | grep -iE network\|ethernet
02:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8161 Gigabit Ethernet [1969:1091] (rev 08) <<< THIS CONTROLLER HAVE ISSUE
03:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 2200 [8086:0891] (rev c4)

How reproducible:

Everytime when plug wire to the the network work just only for a while.

Steps to Reproduce:
1. Plug wire, IP address received
2. Open an browser (mozilla or chrome), or email client (evolution)
3. Receiving data from internet stops

Actual results:
Working just only for a while then stops. No error found in system log.

Expected results:
Receiving data.

Additional info:
Kernel module used ethernet controller is 'alx'.
Comment 1 Radek Valasek 2016-03-05 07:40:39 EST
Similar issue found in following
Bug 1251434

*** This bug has been marked as a duplicate of bug 1251434 ***

Note You need to log in before you can comment on or make changes to this bug.