Bug 1305244 - Rebase to 1.5.0
Rebase to 1.5.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-cinderclient (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity high
: ga
: 8.0 (Liberty)
Assigned To: Tom Barron
nlevinki
https://launchpad.net/python-cindercl...
:
Depends On:
Blocks: 1214230 1300493 1300494
  Show dependency treegraph
 
Reported: 2016-02-06 06:47 EST by Tom Barron
Modified: 2016-04-26 10:20 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-cinderclient-1.5.0-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:27:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Barron 2016-02-06 06:47:12 EST
Rebase python-cinderclient to 1.5.0.
Comment 5 nlevinki 2016-02-16 04:22:49 EST
[stack@instack ~]$ rpm -qa |grep cinder
python-cinderclient-1.5.0-1.el7ost.noarch
Comment 6 errata-xmlrpc 2016-04-07 17:27:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.