Bug 130538 - no support for compaq 5500 monitor
no support for compaq 5500 monitor
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: hwdata (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-21 08:10 EDT by mahesh
Modified: 2014-03-16 22:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 17:49:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mahesh 2004-08-21 08:10:05 EDT
Description of problem:
i tried installing rhel 3.0es on a machine with compaq 5500 monitor 
and it was not getting installed in gui. it shows a message like 
"set resolution to a lower range or see the monitor manual."
i tried with all options but it was not working. 

Version-Release number of selected component (if applicable):
na

How reproducible:
the machine was compaq with amd 2.4+ processor s3----- display card 
40gb hdd, 128mb ram with  compaq 5500 monitor.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike A. Harris 2004-08-21 09:09:46 EDT
This sounds like a technical support issue regarding configuration,
that should be escalated to a Red Hat support associate.  They will
help you determine if this is a misconfiguration, hardware
incompatibility, or a real bug.

Setting bug to "NEEDINFO" state.  Please update the report once
you've contacted Red Hat technical support.

Thanks in advance.
Comment 2 Bill Nottingham 2005-01-28 17:49:26 EST
Closing, lack of response.

Note You need to log in before you can comment on or make changes to this bug.