Bug 1305432 - conflict when installing gstreamer1-plugins-base-1.6.3-1.fc23.i686 on a x86_64 installation.
conflict when installing gstreamer1-plugins-base-1.6.3-1.fc23.i686 on a x86_6...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gstreamer1-plugins-base (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 03:41 EST by Geerten Schram
Modified: 2016-02-08 04:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 04:19:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geerten Schram 2016-02-08 03:41:54 EST
Description of problem:

Conflict between gstreamer1-plugins-base-1.6.2-1.fc23.x86_64 and gstreamer1-plugins-base-1.6.3-1.fc23.i686 when installing Skype (32 bit)

Version-Release number of selected component (if applicable):

6.2-1.fc23


How reproducible:

Always

Steps to Reproduce:
1. Download skype from http://www.skype.com/nl/download-skype/skype-for-linux/downloading/?type=fedora32
2. install with $ sudo dnf install ./skype-4.3.0.37-fedora.i586.rpm
3. a list with warnings about conflicts between packages:

"file /usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-base-1.0.mo from install of gstreamer1-plugins-base-1.6.3-1.fc23.i686 conflicts with file from package gstreamer1-plugins-base-1.6.2-1.fc23.x86_64"

Actual results:

Skype doesn't install

Expected results:
Skype will install. (actually it is possible to install both x86_64 and i686 packages without conflicts)

Additional info:
Also gstreamer1 package has the same conflicts:
file /usr/share/locale/tr/LC_MESSAGES/gstreamer-1.0.mo from install of gstreamer1-1.6.3-1.fc23.i686 conflicts with file from package gstreamer1-1.6.2-1.fc23.x86_64

none.
Comment 1 Geerten Schram 2016-02-08 04:19:30 EST
It seems to be a local rpm / repo issue. Resolved with running:


$ sudo package-cleanup --cleandupes

Note You need to log in before you can comment on or make changes to this bug.