Bug 130544 - sound modules/devices not starting
sound modules/devices not starting
Status: CLOSED DUPLICATE of bug 130746
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-21 10:35 EDT by Sammy
Modified: 2014-03-16 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-08-21 10:35:46 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en) 
(KHTML, like Gecko) 
 
Description of problem: 
When I use udev based initrd image everything is starting ok except the 
sound. The device /dev/dsp is not created basically because the pcm 
module, which is in modprobe.conf, is not loaded. If  I manually load the 
pcm module than the /dev/dsp is created and sounds work ok.  
Everything is fine when non-udev based initrd image is used. I am  using 
kde/artsd (alsa) for sounds. 
 
Version-Release number of selected component (if applicable): 
initscripts-7.66 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1.install a udev based initrd image 
2.restart 
3.login via kdm 
     
 
Additional info:
Comment 1 Bill Nottingham 2004-08-25 16:02:01 EDT

*** This bug has been marked as a duplicate of 130746 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.