Bug 1305457 - [Documentation bug] typo in update-ca-trust.8.txt
[Documentation bug] typo in update-ca-trust.8.txt
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ca-certificates (Show other bugs)
6.7
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Kai Engert (:kaie)
Stanislav Zidek
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 05:10 EST by Stefan Kremen
Modified: 2017-03-21 06:03 EDT (History)
1 user (show)

See Also:
Fixed In Version: ca-certificates-2016.2.10-65.4.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 06:03:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
typo to fix (544 bytes, patch)
2016-02-08 05:10 EST, Stefan Kremen
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0644 normal SHIPPED_LIVE ca-certificates bug fix and enhancement update 2017-03-21 08:31:59 EDT

  None (edit)
Description Stefan Kremen 2016-02-08 05:10:03 EST
Created attachment 1122132 [details]
typo to fix

Description of problem:
typo in update-ca-trust.8.txt

Version-Release number of selected component (if applicable):
ca-certificates-2015.2.6-65.0.1.el6_7

How reproducible:
always

Steps to Reproduce:
1. grep decribed update-ca-trust.8.txt

Actual results:
as decribed in the x509(1) manual page.

Expected results:


Additional info:
Comment 6 errata-xmlrpc 2017-03-21 06:03:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0644.html

Note You need to log in before you can comment on or make changes to this bug.