Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1305560 - Cloud-init not running scripts on launching CFME instance
Cloud-init not running scripts on launching CFME instance
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.5.3
Assigned To: Joe Vlcek
luke couzens
: ZStream
Depends On: 1300410
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 10:06 EST by Chris Pelland
Modified: 2017-08-29 21:28 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1300410
Environment:
Last Closed: 2016-04-13 14:42:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0616 normal SHIPPED_LIVE CFME 5.5.3 bug fixes and enhancement update 2016-04-13 18:38:44 EDT

  None (edit)
Comment 2 luke couzens 2016-03-30 08:58:01 EDT
Verified on 5.5.3.2
Comment 4 errata-xmlrpc 2016-04-13 14:42:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.