Bug 130557 - Install CD fails with "white noise" after syslinux message flashes
Install CD fails with "white noise" after syslinux message flashes
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-08-21 15:27 EDT by Marc Mondragon
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-08-23 18:20:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marc Mondragon 2004-08-21 15:27:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
I have a PC with a MSI K8N Neo motherboard, AMD64 2800+ CPU, Radeon
9600 graphics card. I'm also using SATA drives (no RAID).  FC2 x86_64
installed fine on the box and I wanted to test out FC3 x86_64 test1. 
Downloaded the CD's and tried to boot. The CD boots and as soon as the
syslinux message flashes to the screen -- the screen displays "white
noise/garbage" and I have to reset the box.  I've tried downloading
the first CD from another location and I had the same results. I've
checked the MD5 checksum's on both of the CD's and they're fine.  I've
seen one other person have the same problem with the same hardware on
the fedora-test mailing list.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot from install CD
2. Syslinux version message flashes


Actual Results:  Screen goes to garbage

Expected Results:  Should be presented with the syslinux prompt

Additional info:
Comment 1 Jeremy Katz 2004-08-23 10:55:39 EDT
Can you try with http://people.redhat.com/~katzj/boot-fc3-x86_64.iso?
Comment 2 Marc Mondragon 2004-08-23 11:02:00 EDT
Sure, I'll burn the new iso and try it tonight.
Comment 3 Marc Mondragon 2004-08-23 17:57:09 EDT
I tried the new iso image and it booted just fine.  I don't know if
you wanted me to go ahead and try an install with but that's what I
did.  I had to switch back to my original CD and it tried to do the
install but it didn't recognize my nForce SATA controller.
Comment 4 Jeremy Katz 2004-08-23 18:20:23 EDT
The nforce sata driver wasn't in test1 afair.  I just wanted to make
sure the fix I have for isolinux stuff was working (and it is)

Note You need to log in before you can comment on or make changes to this bug.