Bug 1305680 - Redundant argument in sprintf at /usr/share/logwatch/scripts/services/postfix line 1382, <> line 22.
Redundant argument in sprintf at /usr/share/logwatch/scripts/services/postfix...
Status: CLOSED DUPLICATE of bug 1279936
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Synacek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 16:38 EST by John Dodson
Modified: 2016-03-15 05:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-15 05:21:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dodson 2016-02-08 16:38:42 EST
Description of problem:

The postscript logwatch script gives the errotr:
Redundant argument in sprintf at /usr/share/logwatch/scripts/services/postfix line 1382, <> line 22.

Version-Release number of selected component (if applicable):

logwatch CVS revision 1.28

How reproducible:
Each night from logwatch

Steps to Reproduce:
1. Let logwatch run the script /usr/share/logwatch/scripts/services/postfix
2.
3.

Actual results:
The postscript logwatch script gives the errotr:
Redundant argument in sprintf at /usr/share/logwatch/scripts/services/postfix line 1382, <> line 22.

Expected results:
There should be no error on this at any logwatch level.

Additional info:
Comment 1 John Dodson 2016-02-08 16:39:52 EST
Sorry version of script is actually 1.40.00
Comment 2 Jan Synacek 2016-03-15 05:21:50 EDT

*** This bug has been marked as a duplicate of bug 1279936 ***

Note You need to log in before you can comment on or make changes to this bug.