Bug 130570 - No Floppy device
Summary: No Floppy device
Status: CLOSED DUPLICATE of bug 130746
Alias: None
Product: Fedora
Classification: Fedora
Component: udev   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-22 00:05 UTC by Jef Spaleta
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jef Spaleta 2004-08-22 00:05:39 UTC
Description of problem:
no /dev/fd0 device 

fstab has the entry
/dev/fd0                /mnt/floppy             auto    
  noauto,owner,kudzu 0 0

and the mountpoint exists.

Version-Release number of selected component (if applicable):
udev-030-3

How reproducible:
everytime i boot up, floppy device isn't available

Expected results:
A usable floppy drive.

Comment 1 Harald Hoyer 2004-08-24 09:03:35 UTC

*** This bug has been marked as a duplicate of 130746 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.