Bug 1305721 - autofs.conf: Fix 'nameing' typo
autofs.conf: Fix 'nameing' typo
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: autofs (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Ian Kent
xiaoli feng
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 19:54 EST by Thomas Leavitt
Modified: 2016-11-04 03:44 EDT (History)
2 users (show)

See Also:
Fixed In Version: autofs-5.0.7-55.el7
Doc Type: Bug Fix
Doc Text:
Cause: Spelling mistake. Fix: correct spelling mistake.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:44:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch - fix 'nameing' typo in autofs.conf (1.30 KB, patch)
2016-05-06 04:06 EDT, Ian Kent
no flags Details | Diff

  None (edit)
Description Thomas Leavitt 2016-02-08 19:54:56 EST
Description of problem: In comments, on line 118, there is a typo: "# Other common LDAP nameing" ... should be "naming"
Comment 2 Ian Kent 2016-02-08 21:13:16 EST
(In reply to Thomas Leavitt from comment #0)
> Description of problem: In comments, on line 118, there is a typo: "# Other
> common LDAP nameing" ... should be "naming"

Indeed yes, will fix.
Comment 3 Ian Kent 2016-05-06 04:06 EDT
Created attachment 1154508 [details]
Patch - fix 'nameing' typo in autofs.conf
Comment 7 errata-xmlrpc 2016-11-04 03:44:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2508.html

Note You need to log in before you can comment on or make changes to this bug.