Bug 1305751 - [abrt] [faf] ipa: run(): /usr/lib/python2.7/site-packages/ipapython/ipautil.py killed by CalledProcessError
[abrt] [faf] ipa: run(): /usr/lib/python2.7/site-packages/ipapython/ipautil.p...
Status: CLOSED DUPLICATE of bug 1300372
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: IPA Maintainers
Namita Soman
http://faf-report.itos.redhat.com/rep...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 01:33 EST by Steeve Goveas
Modified: 2016-05-31 05:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-28 09:26:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash directory (5.76 MB, application/x-gzip)
2016-02-09 01:38 EST, Steeve Goveas
no flags Details

  None (edit)
Description Steeve Goveas 2016-02-09 01:33:24 EST
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: http://faf-report.itos.redhat.com/reports/bthash/0edfc974cc445d5e93bd5cc816b2bdcd3db898b6/
Comment 1 Steeve Goveas 2016-02-09 01:38 EST
Created attachment 1122345 [details]
Crash directory
Comment 3 Steeve Goveas 2016-02-09 02:11:20 EST
Maybe a regression of bz1260663

time:           Mon 08 Feb 2016 09:52:42 AM EST
cmdline:        /usr/bin/python2 /usr/libexec/ipa/ipa-dnskeysyncd
uid:            993 (ods)
abrt_version:   2.1.11
event_log:      
executable:     /usr/libexec/ipa/ipa-dnskeysyncd
hostname:       cloud-qe-17.testrelm.test
kernel:         3.10.0-327.el7.x86_64
last_occurrence: 1454943162
pid:            2452
pkg_arch:       x86_64
pkg_epoch:      0
pkg_name:       ipa-server
pkg_release:    15.el7_2.6
pkg_version:    4.2.0
runlevel:       N 3
username:       ods

sosreport.tar.xz: Binary file, 6146164 bytes

abrt-crashdir-link:
:ftp://auto-hv-01.idmqe.lab.eng.bos.redhat.com/ipa-dnskeysyncd.2452.1454943162.cloud-qe-17.testrelm.test.core.gz
:

abrt-faf-report:
:uReport: BTHASH=0edfc974cc445d5e93bd5cc816b2bdcd3db898b6
:ABRT Server: URL=http://faf-report.itos.redhat.com/reports/bthash/0edfc974cc445d5e93bd5cc816b2bdcd3db898b6

backtrace:
:ipautil.py:373:run:CalledProcessError: Command ''/usr/libexec/ipa/ipa-dnskeysync-replica'' returned non-zero exit status 1
:
:Traceback (most recent call last):
:  File "/usr/libexec/ipa/ipa-dnskeysyncd", line 112, in <module>
Comment 4 Petr Vobornik 2016-02-09 07:02:02 EST
Martin, could you look at this.

Steve, was DS server running?
Comment 9 Petr Vobornik 2016-04-28 09:26:11 EDT
Per triage on 2016-04-26 this bug was evaluated as duplicate of bug 1300372.

*** This bug has been marked as a duplicate of bug 1300372 ***
Comment 10 Kaleem 2016-05-31 05:39:03 EDT
clearing needinfo as bug got closed as duplicate of 1300372.

Note You need to log in before you can comment on or make changes to this bug.