Bug 130577 - DVD Writer receives errors running XCDROAST or growisofs after installation of kernel 2.6.8-1.521.i686.
DVD Writer receives errors running XCDROAST or growisofs after installation o...
Status: CLOSED DUPLICATE of bug 130576
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-22 00:20 EDT by Gerald Cox
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Cox 2004-08-22 00:20:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
DVD Writer (Plextor PX-712A) receives errors running XCDROAST or
growisofs after installation of kernel 2.6.8-1.521.i686.

Errors received with growisofs:
:-( unable to GET CONFIGURATION: Operation not permitted 
:-( non-MMC unit?

Errors received with XCDROAST:
scsidev: 'ATAPI:0,0,0'
devname: 'ATAPI'
scsibus: 0 target: 0 lun: 0
Warning: Using ATA Packet interface.
Warning: The related libscg interface code is in pre alpha.
Warning: There may be fatal problems.
SCSI buffer size: 64512
Cdrecord-ProDVD-Clone 2.01a27 (i686-pc-linux-gnu) Copyright (C)
1995-2004 J�rg Schilling
cdrecord.prodvd: Drive does not support SAO recording.
Unlocked features: ProDVD Clone
cdrecord.prodvd: Illegal write mode for this drive.
Limited  features:



Version-Release number of selected component (if applicable):
kernel 2.6.8-1.521.i686

How reproducible:
Always

Steps to Reproduce:
1.  Boot new kernel
2.  Run XCDROAST or growisofs
3.  Receive errors described above

Actual Results:  See above.

Expected Results:  Successful DVD Write

Additional info:
Comment 1 Gerald Cox 2004-08-23 13:08:36 EDT
Forget to include in bug report that problem does NOT occur in kernel-
2.6.7-1.494.2.2 - When I back out, I can successfully burn a DVD and 
do not receive the above errors.  I've bounced back and forth between 
the two kernels several times, and always receive the same results.
Comment 2 Bastien Nocera 2004-08-25 06:43:46 EDT

*** This bug has been marked as a duplicate of 130576 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.