Bug 1305921 - Rebase pixman to the latest stable upstream release
Summary: Rebase pixman to the latest stable upstream release
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pixman
Version: 7.3
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-09 15:17 UTC by Oded Gabbay
Modified: 2016-11-04 02:50 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-04 02:50:39 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2293 normal SHIPPED_LIVE X.Org X11 server and drivers bug fix and enhancement update 2016-11-03 13:38:01 UTC

Description Oded Gabbay 2016-02-09 15:17:48 UTC
I would like to rebase pixman in RHEL 7.3 in to the latest stable upstream release - 0.34

This stable release has major bug fixing and performance improvement for POWER machines, both ppc64 and ppc64le. It also contains important security bug fixes.

Comment 8 errata-xmlrpc 2016-11-04 02:50:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2293.html


Note You need to log in before you can comment on or make changes to this bug.