Bug 1306031 - [Beaker] Not reporting Panic properly on Virt testing recipes
[Beaker] Not reporting Panic properly on Virt testing recipes
Status: CLOSED DUPLICATE of bug 974636
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
22
All Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 16:11 EST by Jeff Burke
Modified: 2016-02-10 22:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 22:28:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Burke 2016-02-09 16:11:18 EST
Description of problem:
 While running a virt recipe the host received a "BUG: unable to handle kernel NULL pointer dereference at 0000000000000010" Which should be reported as a Panic. But it is not detected. I think it is because there is no WD for the host. Since it is not running any more tasks.

https://beaker.engineering.redhat.com/jobs/1218327
https://beaker.engineering.redhat.com/jobs/1218287
https://beaker.engineering.redhat.com/jobs/1218224

The NULL pointer is detect when it is not in a Virt recipe:
https://beaker.engineering.redhat.com/jobs/1210360

Regards,
Jeff
Comment 1 Dan Callaghan 2016-02-10 22:28:43 EST

*** This bug has been marked as a duplicate of bug 974636 ***

Note You need to log in before you can comment on or make changes to this bug.