Bug 1306139 - os-collect-config stop polling after a long time
os-collect-config stop polling after a long time
Status: CLOSED DUPLICATE of bug 1306140
Product: Red Hat OpenStack
Classification: Red Hat
Component: os-collect-config (Show other bugs)
7.0 (Kilo)
All Linux
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: Ben Nemec
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 01:54 EST by Jaison Raju
Modified: 2016-04-18 03:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 07:52:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaison Raju 2016-02-10 01:54:57 EST
Description of problem:
While troubleshooting overcloud compute scale out , we noticed that
all resources for existing compute node remained in PROGRESS & later failed.
We confirmed that os-collect-config process is running but is not polling
Director .
I suspect that os-collect-config reaches a state where it stops polling after a long time .

Version-Release number of selected component (if applicable):
os-collect-config-0.1.35-2.el7ost.noarch

How reproducible:
No.

Steps to Reproduce:
1.
2.
3.

Actual results:
Last os-collect-config polling was noticed on Dec 17 .
overcloud scale out fails due to resources not being run by compute node
as os-collect-config polling stopped .

Expected results:
os-collect-config keeps polling

Additional info:
Comment 2 Mike Burns 2016-02-10 07:52:21 EST

*** This bug has been marked as a duplicate of bug 1306140 ***

Note You need to log in before you can comment on or make changes to this bug.