Bug 1306253 - AP list is not regenerated after off/on in wireless area
AP list is not regenerated after off/on in wireless area
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 07:29 EST by Vladimir Benes
Modified: 2016-11-03 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:01:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 709641 None None None 2016-04-25 13:11 EDT

  None (edit)
Description Vladimir Benes 2016-02-10 07:29:45 EST
Description of problem:
when off/on is pressed in wireless area in control-center AP list is not renewed and stays empty.  

Version-Release number of selected component (if applicable):
control-center-3.14.5-8.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.turn off wireless from control-center
2.turn it back on

Actual results:
no APs unless you go out and back in from Network area

Expected results:
should be regenerated

Additional info:
Comment 1 Bastien Nocera 2016-05-18 09:57:55 EDT
Fixed in control-center-3.14.5-10
Comment 2 Vladimir Benes 2016-05-23 07:33:28 EDT
I see it still not fixed in:
control-center-3.14.5-15.el7.x86_64

I have to go back to All Settings and back to Network again to see ssids (and a lot of other changes in team/bond/etc too). So maybe worth another bug.
Comment 3 Bastien Nocera 2016-05-23 10:24:28 EDT
* Wed May 18 2016 Bastien Nocera <bnocera@redhat.com> - 3.14.5-16
- Fix empty Wi-Fi list
Resolves: #1306253

-16, not -10.
Comment 5 Pavlin Georgiev 2016-06-22 11:43:53 EDT
TEST SETUP 1
On laptop HP running under RHEL 7.2 Workstation x86_64,
with GNOME desktop environment.

TEST PROCEDURE 1
Log in to GNOME session.
Complete the steps
The bug appears.

--------------------------------------------------

TEST SETUP 2
On laptop Lenovo running under RHEL 7.3 Workstation x86_64,
with GNOME desktop environment.

TEST PROCEDURE 2
Log in to GNOME session.
Downgrade control-center
    from: 3.14.5-17.el7
      to: 3.14.5-8.el7
Reboot the laptop.
Complete the steps.
The bug appears.
Upgrade control-center
    from: 3.14.5-8.el7
      to: 3.14.5-16.el7
Reboot the laptop.
Complete the steps.
The bug in not present.


RESULTS
Upgrading control-center
    from: 3.14.5-8.el7
      to: 3.14.5-16.el7
has fixed the bug.
Comment 10 errata-xmlrpc 2016-11-03 19:01:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2150.html

Note You need to log in before you can comment on or make changes to this bug.