Bug 1306310 - Backport proxy fixes from upstream
Backport proxy fixes from upstream
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: spice-gtk (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
:
Depends On:
Blocks: 1306311
  Show dependency treegraph
 
Reported: 2016-02-10 09:26 EST by Christophe Fergeau
Modified: 2016-02-15 02:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1306311 (view as bug list)
Environment:
Last Closed: 2016-02-15 02:51:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe Fergeau 2016-02-10 09:26:40 EST
If we don't rebase spice-gtk for 7.3, I think we should backport the fixes mentioned in https://bugzilla.redhat.com/show_bug.cgi?id=1302095#c23 to the spice-gtk package:
« https://bugzilla.redhat.com/show_bug.cgi?id=1040679
http://cgit.freedesktop.org/spice/spice-gtk/commit/?id=3bf5ef7dc32da6349e82c0bc39b7884ce6d517de
http://cgit.freedesktop.org/spice/spice-gtk/commit/?id=01540664bd0608a02a0be787eb548709f3d68fe1 »

They should avoid the kind of issues hit by the customer in rhbz#1302095
Comment 2 Pavel Grunt 2016-02-15 02:51:48 EST
spice-gtk-0.26-5.el7 has the fixes due to bug 1182252

Note You need to log in before you can comment on or make changes to this bug.