Bug 1306346 - systemd - networkd / timesyncd - mounton permissions on /etc
systemd - networkd / timesyncd - mounton permissions on /etc
Status: CLOSED DUPLICATE of bug 1317927
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
24
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 10:57 EST by Yanko Kaneti
Modified: 2016-03-16 11:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-16 11:14:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yanko Kaneti 2016-02-10 10:57:36 EST
Description of problem:
......
Feb 10 17:27:44 d2 audit[738]: AVC avc:  denied  { mounton } for  pid=738 comm="(imesyncd)" path="/etc" dev="sda1" ino=6815745 scontext=system_u:system_r:init_t:s0 tcontext=system_u:object_r:etc_t:s0 tclass=dir permissive=1
.....
Feb 10 17:27:45 d2 audit[800]: AVC avc:  denied  { mounton } for  pid=800 comm="(networkd)" path="/etc" dev="sda1" ino=6815745 scontext=system_u:system_r:init_t:s0 tcontext=system_u:object_r:etc_t:s0 tclass=dir permissive=
....

Version-Release number of selected component (if applicable):
systemd-228-7.gite35a787.fc24.x86_64
selinux-policy-3.13.1-170.fc24.noarch
Comment 1 Jan Kurik 2016-02-24 10:48:30 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Lukas Vrabec 2016-03-16 11:14:52 EDT

*** This bug has been marked as a duplicate of bug 1317927 ***

Note You need to log in before you can comment on or make changes to this bug.