Bug 1306372 - Rebase rhscl/httpd-24-rhel7 container image based on latest rhel7:7.2 base image
Summary: Rebase rhscl/httpd-24-rhel7 container image based on latest rhel7:7.2 base image
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: httpd24-container   
(Show other bugs)
Version: httpd24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: alpha
: 2.2
Assignee: Jan Kaluža
QA Contact: Peter Hostačný
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1306368
TreeView+ depends on / blocked
 
Reported: 2016-02-10 16:56 UTC by Honza Horak
Modified: 2016-08-01 01:06 UTC (History)
2 users (show)

Fixed In Version: httpd24-docker-2.4-10.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 08:39:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0250 normal SHIPPED_LIVE updated container image: rhscl/httpd-24-rhel7 2016-04-22 14:23:19 UTC

Description Honza Horak 2016-02-10 16:56:26 UTC
Description of problem:

This bug tracks rebasing rhscl/httpd-24-rhel7 container image, so it uses latest rhel7:7.2 as base.
If this is s2i image, then we need to make sure we use the s2i image that is based on latest rhel7:7.2.

See more information (like which particular bulid to use) in the tracker bug #1306368.

Comment 3 errata-xmlrpc 2016-02-17 08:39:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0250.html


Note You need to log in before you can comment on or make changes to this bug.