Bug 1306378 - Rebase rhscl/python-27-rhel7 container image based on latest rhel7:7.2 base image
Rebase rhscl/python-27-rhel7 container image based on latest rhel7:7.2 base i...
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: python27-docker (Show other bugs)
python27
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.2
Assigned To: Python Maintainers
Ondřej Lysoněk
:
Depends On:
Blocks: 1306368
  Show dependency treegraph
 
Reported: 2016-02-10 11:56 EST by Honza Horak
Modified: 2016-03-30 09:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: python27-docker-2.7-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 03:40:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2016-02-10 11:56:58 EST
Description of problem:

This bug tracks rebasing rhscl/python-27-rhel7 container image, so it uses latest rhel7:7.2 as base.
If this is s2i image, then we need to make sure we use the s2i image that is based on latest rhel7:7.2.

See more information (like which particular bulid to use) in the tracker bug #1306368.
Comment 1 Ondřej Lysoněk 2016-02-15 05:54:27 EST
The image rhscl/python-27-rhel7:2.7-10 (690155c352ec) has passed testing. The logs are here:
http://baseos-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/rhscl/job/rhscl-image-dispatcher/450/
Comment 3 errata-xmlrpc 2016-02-17 03:40:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0245.html

Note You need to log in before you can comment on or make changes to this bug.