This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1306379 - Rebase rhscl/perl-520-rhel7 container image based on latest rhel7:7.2 base image
Rebase rhscl/perl-520-rhel7 container image based on latest rhel7:7.2 base image
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-perl520-docker (Show other bugs)
rh-perl520
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.2
Assigned To: Petr Pisar
Ondřej Lysoněk
:
Depends On:
Blocks: 1306368
  Show dependency treegraph
 
Reported: 2016-02-10 11:57 EST by Honza Horak
Modified: 2016-03-30 09:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: rh-perl520-docker-5.20-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 03:40:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2016-02-10 11:57:03 EST
Description of problem:

This bug tracks rebasing rhscl/perl-520-rhel7 container image, so it uses latest rhel7:7.2 as base.
If this is s2i image, then we need to make sure we use the s2i image that is based on latest rhel7:7.2.

See more information (like which particular bulid to use) in the tracker bug #1306368.
Comment 1 Ondřej Lysoněk 2016-02-15 08:10:55 EST
The image rhscl/perl-520-rhel7:5.20-11 (4209cf9994cf) has passed testing. The logs are here:
http://baseos-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/rhscl/job/rhscl-image-dispatcher/462/
Comment 3 errata-xmlrpc 2016-02-17 03:40:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0244.html

Note You need to log in before you can comment on or make changes to this bug.